Back to overview
Resolved
Delayed webhook delivery
Sep 11, 2026 at 11:19am UTC
Affected services
API
Resolved
Sep 11, 2026 at 11:19am UTC
An issue with our webhook queue caused delays in webhook delivery. The issue has now been resolved, and all queued webhook events are being processed. No webhook events have been lost. It may take a few more minutes for all delayed events to be delivered.
We apologize for the inconvenience.
Affected services