CloudConvert - Increased queue times – Incident details

All systems operational

Increased queue times

Resolved
Degraded performance
Started 7 months agoLasted about 1 hour

Affected

Endpoints

Degraded performance from 2:50 PM to 4:04 PM

API

Degraded performance from 2:50 PM to 4:04 PM

Conversions

Degraded performance from 2:50 PM to 4:04 PM

Office

Degraded performance from 2:50 PM to 4:04 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are experiencing increased queue times. We are investigating and working on a mitigation.