All systems operational

Resolved
Increased error rates

Started
November 16, 2022 at 3:59 PM
Status
Resolved after 44 minutes

Impact

Partial outage
Affected
Endpoints
API v2
Webinterface
  • Resolved
    November 16, 2022 at 4:44 PM

    Response time is back to normal. Job queue is cleared.

  • Monitoring
    November 16, 2022 at 4:16 PM

    We have manually added server capacity to mitigate the issue. Webservices are stable again. We are monitoring the issue.

  • Investigating
    November 16, 2022 at 3:59 PM

    We are currently investigating increased 5xx errors and timeouts.