All systems operational

Resolved
Slow S3 US imports/exports

Started
October 26, 2022 at 12:54 PM
Status
Resolved after 32 minutes

Impact

Degraded performance
Affected
Conversions
General
Video
  • Resolved
    October 26, 2022 at 1:25 PM

    We do no longer see this issue. Network speed to AWS US is normal again.

  • Monitoring
    October 26, 2022 at 12:54 PM

    We are currently experiencing slow connections to AWS S3 us-east and us-west. This network issue results in import/export tasks stuck in the "processing" state or timeout errors.