All systems operational

Resolved
Sync API returns invalid response

Started
June 07, 2022 at 1:20 PM
Status
Resolved after 40 minutes
Affected
Endpoints
API v2

Impact

Partial outage
  • Resolved
    June 07, 2022 at 2:00 PM

    We just deployed a patch and resolved the issue.

  • Investigating
    June 07, 2022 at 1:20 PM

    We are currently investigating an incident which causes the Sync API endpoint to return invalid responses. The "data" property is missing in the responses.

    This only affects the Sync API endpoints (sync.api.cloudconvert.com, /job/ID/wait). Other endpoints are not affected.