All systems operational

Resolved
Load issues

Started
May 23, 2022 at 4:02 PM
Status
Resolved after less than a minute
Affected
Endpoints
Webinterface
Endpoints
API v2

Impact

Partial outage
  • Resolved
    May 23, 2022 at 4:02 PM

    We just resolved the issue

  • Identified
    May 23, 2022 at 2:53 PM

    We are currently facing load issues leading to 5xx errors and increased response times. We are working on the issue to get it resolved as soon as possible.