All systems operational

Resolved
Slow S3 imports/exports

Started
November 02, 2021 at 5:37 PM
Status
Resolved after 21 minutes
Affected
Endpoints
API v2

Impact

Degraded performance
  • Resolved
    November 02, 2021 at 5:59 PM

    S3 connectivity seems to be back to normal.

  • Monitoring
    November 02, 2021 at 5:37 PM

    We are currently experiencing slow connection to AWS S3. This network issue results in import/export tasks stuck in the "processing" state.