All systems operational

Resolved
Network issues

Started
October 13, 2021 at 7:50 AM
Status
Resolved after 30 minutes
Affected
Endpoints
Webinterface
Endpoints
API v2

Impact

Degraded performance
  • Resolved
    October 13, 2021 at 8:20 AM

    Network is working normally again.

  • Investigating
    October 13, 2021 at 7:50 AM

    We are currently experiencing network issues with some of our servers. This results in increased job error rates with the code INTERNAL_ERROR.