All systems operational

Resolved
Upload tasks are stuck in waiting

Started
October 05, 2021 at 5:17 AM
Status
Resolved after about 2 hours
Affected
Endpoints
API v2

Impact

Major outage
  • Resolved
    October 05, 2021 at 7:30 AM

    The issue was resolved. The problem was that the object storage system unexpectedly stopped sending notifications to our application about completed uploads. By this uploads were stuck in the "waiting" status.

    Unfortunately, our monitoring was not able to detect this issue. As this happened in the middle of the night in our timezone, we unfortunately were not notified about this issue and the automatic status page did not show this issue. We will improve our monitoring system to detect such issues better to be able to react more timely.

    We are very sorry for any inconvenience caused by this issue.

  • Investigating
    October 05, 2021 at 5:17 AM

    Tasks of the type "import/upload" do keep in "waiting" status. Other import types are not affected. We are currently investigating this incident.