All systems operational

Completed
Database Maintenance

Status
Resolved after about 1 hour
Started
July 18, 2021 at 12:00 PM
Completed
July 18, 2021 at 1:20 PM
Affects
Conversions
General
Office
Video
iWork
Endpoints
API v2
Webinterface
  • Completed
    July 18, 2021 at 1:20 PM

    Maintenance has completed successfully.

  • In progress
    July 18, 2021 at 12:11 PM

    Maintenance is now in progress.

  • Planned
    July 18, 2021 at 12:00 PM

    We are planning for a scheduled database upgrade. During that time, occasional 5xx errors and temporary downtimes are possible.